fix: #6758, allow XBMC to use old Debian/Ubuntu FAAD libraries less than 2.7.
authorceros7 <ceros7@568bbfeb-2a22-0410-94d2-cc84cf5bfa90>
Tue, 16 Jun 2009 18:15:07 +0000 (18:15 +0000)
committerceros7 <ceros7@568bbfeb-2a22-0410-94d2-cc84cf5bfa90>
Tue, 16 Jun 2009 18:15:07 +0000 (18:15 +0000)
commit83ed61102474b49be919e763a943aa36be64b3ab
tree4885e77442230fcc2642a6931bc5b87a11841658
parentc54dbbf3d68ff0c5f70b6c0ccaf67b4721768f85
fix: #6758, allow XBMC to use old Debian/Ubuntu FAAD libraries less than 2.7.

git-svn-id: https://xbmc.svn.sourceforge.net/svnroot/xbmc/branches/linuxport@21094 568bbfeb-2a22-0410-94d2-cc84cf5bfa90
XBMC/config.h.in
XBMC/configure
XBMC/configure.in
XBMC/xbmc/cores/dvdplayer/DVDCodecs/Audio/DVDAudioCodecLibFaad.cpp
XBMC/xbmc/cores/dvdplayer/DVDCodecs/Audio/DllLibFaad.h