fixed: patch up spyce to work with python 2.6. (I know, we're killing it soon)
authormonkeyman_67156 <monkeyman_67156@568bbfeb-2a22-0410-94d2-cc84cf5bfa90>
Fri, 12 Feb 2010 03:53:40 +0000 (03:53 +0000)
committermonkeyman_67156 <monkeyman_67156@568bbfeb-2a22-0410-94d2-cc84cf5bfa90>
Fri, 12 Feb 2010 03:53:40 +0000 (03:53 +0000)
commitec78d54f166e7e4f3ffa7872ba2429c9f3105c63
tree40650cbb84adbc9d1e6093ab9580adff8c407acc
parent00e69a3c1ebd5860b705b13b74f94cc07e93a666
fixed: patch up spyce to work with python 2.6. (I know, we're killing it soon)

git-svn-id: https://xbmc.svn.sourceforge.net/svnroot/xbmc/trunk@27683 568bbfeb-2a22-0410-94d2-cc84cf5bfa90
system/python/spyce/spyce.py