2011-06-28 Alexis Menard <alexis.menard@openbossa.org>
authorAlexis Menard <alexis.menard@openbossa.org>
Tue, 28 Jun 2011 14:22:44 +0000 (14:22 +0000)
committerAdemar de Souza Reis Jr <ademar.reis@openbossa.org>
Tue, 28 Jun 2011 14:44:08 +0000 (11:44 -0300)
commit8fea0b27b1215b2b77a08a99698c01ff9325af9d
tree0ca4a98ea5b409afa964d05810a3ff9fb9836102
parentd30a30ac4faadcb8b2e282e343c921f919fbca9b
2011-06-28  Alexis Menard  <alexis.menard@openbossa.org>

        Reviewed by Andreas Kling.

        [Qt] Use QtQuick imports in Api tests rather than old deprecated Qt 4.x imports.
        https://bugs.webkit.org/show_bug.cgi?id=63533

        We need to use the new QtQuick 1.x imports rather than the old deprecated
        version.

        * tests/qdeclarativewebview/resources/webviewbackgroundcolor.qml:
        * tests/qdeclarativewebview/resources/webviewtest.qml:
        * tests/qdeclarativewebview/resources/webviewtestdefault.qml:

git-svn-id: http://svn.webkit.org/repository/webkit/trunk@89923 268f45cc-cd09-0410-ab3c-d52691b4dbfc
Source/WebKit/qt/ChangeLog
Source/WebKit/qt/tests/qdeclarativewebview/resources/webviewbackgroundcolor.qml
Source/WebKit/qt/tests/qdeclarativewebview/resources/webviewtest.qml
Source/WebKit/qt/tests/qdeclarativewebview/resources/webviewtestdefault.qml