Set PluginQuirkRequiresDefaultScreenDepth for all Flash versions and not
authorGirish Ramakrishnan <girish@forwardbias.in>
Tue, 17 Aug 2010 18:39:54 +0000 (18:39 +0000)
committerAdemar de Souza Reis Jr <ademar.reis@openbossa.org>
Wed, 25 Aug 2010 13:36:36 +0000 (10:36 -0300)
commit8ba974ee9f11c0dceef3cd1905ccfde3e00d4396
tree699cfe0561eabc47ae592b361e583ed1c783222d
parentc74cf23e70a10bce2ddda6962e9d0b30f694fb10
Set PluginQuirkRequiresDefaultScreenDepth for all Flash versions and not
just Flash 10.

Reviewed by Kenneth Rohde Christiansen.

https://bugs.webkit.org/show_bug.cgi?id=44043

* plugins/PluginPackage.cpp:
(WebCore::PluginPackage::determineQuirks):

git-svn-id: http://svn.webkit.org/repository/webkit/trunk@65524 268f45cc-cd09-0410-ab3c-d52691b4dbfc
WebCore/ChangeLog
WebCore/plugins/PluginPackage.cpp