Reviewed by Antonio Gomes.
authorGirish Ramakrishnan <girish@forwardbias.in>
Wed, 18 Aug 2010 03:53:08 +0000 (03:53 +0000)
committerAdemar de Souza Reis Jr <ademar.reis@openbossa.org>
Wed, 25 Aug 2010 13:42:50 +0000 (10:42 -0300)
commit62187e66f76f3fd914a124b0a83392a087e6b9e5
tree798fb0bcb9cfeeba82052397a04fc7ab58f9c95f
parent8ba974ee9f11c0dceef3cd1905ccfde3e00d4396
Reviewed by Antonio Gomes.

[Qt] On Maemo5, there is no libgdk-x11-2.0.so symlink. Look for
libgdk-x11-2.0.so.0 instead on X11 and Maemo5.

https://bugs.webkit.org/show_bug.cgi?id=44043

* plugins/qt/PluginViewQt.cpp:
(WebCore::getPluginDisplay):

git-svn-id: http://svn.webkit.org/repository/webkit/trunk@65586 268f45cc-cd09-0410-ab3c-d52691b4dbfc
WebCore/ChangeLog
WebCore/plugins/qt/PluginViewQt.cpp