Make compile on Qt older than v4.7
-rw-r--r-- 31 .gitignore
-rw-r--r-- 35147 LICENSE
-rw-r--r-- 696 README
drwxr-xr-x - src
drwxr-xr-x - tests
-rw-r--r-- 2479 todo
-rw-r--r-- 40 vng.pro