vaapi: fix build with VA-API >= 0.34.
authorGwenole Beauchesne <gwenole.beauchesne@intel.com>
Thu, 19 Jul 2012 07:29:42 +0000 (09:29 +0200)
committerGwenole Beauchesne <gwenole.beauchesne@intel.com>
Thu, 19 Jul 2012 07:29:42 +0000 (09:29 +0200)
commit799ecebad04f15d50773991d5d283fc54cb461b2
tree59db4e5a6f1bf174d09d042047f3c8e02224621c
parent99eddc30c8c388b81ea040b7c75d144d4e908092
vaapi: fix build with VA-API >= 0.34.
libvo/vo_vaapi.c