Cope with newer libVA API >= 0.31.0-sds5: drop VA/GLX 'bind' API.
authorGwenole Beauchesne <gbeauchesne@splitted-desktop.com>
Mon, 15 Feb 2010 13:25:19 +0000 (13:25 +0000)
committerGwenole Beauchesne <gb.devel@gmail.com>
Mon, 20 Aug 2012 14:46:43 +0000 (16:46 +0200)
commit0ca2072182e991aac142bd1b565736abcb0b63b8
tree26d57719479c4d2bfe2c1192c5638afefb4c1368
parentba217205c8334aca52373c9d1f9819fcedcd64a7
Cope with newer libVA API >= 0.31.0-sds5: drop VA/GLX 'bind' API.
libvo/vo_vaapi.c