Add compatibility with the original VA-API 0.29.
authorgb <gb@5584edef-b1fe-4b99-b61b-dd2bab72e969>
Wed, 24 Mar 2010 16:17:49 +0000 (16:17 +0000)
committergb <gb@5584edef-b1fe-4b99-b61b-dd2bab72e969>
Wed, 24 Mar 2010 16:17:49 +0000 (16:17 +0000)
commit725bc7a60730f285b2cb111970062e35584039e1
tree106898cca18bb7464f4cb2be0c792e4f8960df8e
parentafa9b9be0635b8cfa01cb9b9112c3cd48b80d1a6
Add compatibility with the original VA-API 0.29.
16 files changed:
NEWS
configure.ac
gst-libs/gst/vaapi/Makefile.am
gst-libs/gst/vaapi/gstvaapicompat.h [new file with mode: 0644]
gst-libs/gst/vaapi/gstvaapidisplay.h
gst-libs/gst/vaapi/gstvaapidisplay_x11.h
gst-libs/gst/vaapi/gstvaapiimageformat.h
gst-libs/gst/vaapi/gstvaapiparamspecs.c
gst-libs/gst/vaapi/gstvaapisurface.c
gst-libs/gst/vaapi/gstvaapiutils.c
gst-libs/gst/vaapi/gstvaapiutils.h
pkgconfig/gstreamer-vaapi-x11.pc.in
pkgconfig/gstreamer-vaapi.pc.in
sys/vaapiconvert/Makefile.am
sys/vaapisink/Makefile.am
tests/Makefile.am