Add compatibility with the original VA-API 0.29.
[vaapi:gstreamer-vaapi.git] / pkgconfig / gstreamer-vaapi.pc.in
1 prefix=@prefix@
2 exec_prefix=@exec_prefix@
3 libdir=@libdir@
4 includedir=@includedir@/gstreamer-@GST_MAJORMINOR@
5 pluginsdir=@libdir@/gstreamer-@GST_MAJORMINOR@
6
7 Name: GStreamer VA-API Plugins Libraries
8 Description: Streaming media framework, VA-API plugins libraries
9 Requires: gstreamer-@GST_MAJORMINOR@ gstreamer-base-@GST_MAJORMINOR@ @LIBVA_PKGNAME@
10 Version: @VERSION@
11 Libs: -L${libdir} -lgstvaapi-@GST_MAJORMINOR@ @LIBVA_EXTRA_LIBS@
12 Cflags: -I${includedir} @LIBVA_EXTRA_CFLAGS@