Do not use deprecated symbols
authorJavier Jardón <jjardon@gnome.org>
Sat, 30 Jun 2012 18:57:13 +0000 (03:57 +0900)
committerJavier Jardón <jjardon@gnome.org>
Sat, 30 Jun 2012 19:24:22 +0000 (04:24 +0900)
commitb54efe150549a8ed872c7317167c11dd479ac21c
treec7227634a9153c199f74c7ee0e0efac40b13ab40
parent06be1afea60533400a390c228292bcab28885b43
Do not use deprecated symbols

Also, bump GStreamer required version to 0.10.14, needed by
gst_element_class_set_details_simple()
configure.ac
gst/vaapi/gstvaapidecode.c
gst/vaapi/gstvaapidownload.c
gst/vaapi/gstvaapipostproc.c
gst/vaapi/gstvaapisink.c
gst/vaapi/gstvaapiupload.c