plugins: do not use deprecated GStreamer -base symbols.
authorJavier Jardón <jjardon@gnome.org>
Sat, 30 Jun 2012 18:57:13 +0000 (03:57 +0900)
committerGwenole Beauchesne <gwenole.beauchesne@intel.com>
Thu, 19 Jul 2012 12:03:46 +0000 (14:03 +0200)
commit9947b13c303bf1b23750c9095d1c23d55de721a8
tree2f2282ea09a2ebdb474954941aa158db77e1d641
parentae2f14540748fac7535ffc1be8211c4407f68375
plugins: do not use deprecated GStreamer -base symbols.

Bump GStreamer plugins -base required version to 0.10.31, needed for
gst_x_overlay_got_window_handle().

Signed-off-by: Gwenole Beauchesne <gwenole.beauchesne@intel.com>
configure.ac
gst/vaapi/gstvaapisink.c