plugins: do not use deprecated core GStreamer symbols.
authorJavier Jardón <jjardon@gnome.org>
Sat, 30 Jun 2012 18:57:13 +0000 (03:57 +0900)
committerGwenole Beauchesne <gwenole.beauchesne@intel.com>
Thu, 19 Jul 2012 12:03:46 +0000 (14:03 +0200)
commit847e59314ffedf7f24da62c22636e7b1522d835d
tree79906e25766b480f82b052e04d330a8bd4fdd540
parent94c9bc637acd6d5f4a1c0a65380d3d9da48b5b7e
plugins: do not use deprecated core GStreamer symbols.

Bump GStreamer required version to 0.10.14, needed for
gst_element_class_set_details_simple().

Signed-off-by: Gwenole Beauchesne <gwenole.beauchesne@intel.com>
configure.ac
gst/vaapi/gstvaapidecode.c
gst/vaapi/gstvaapidownload.c
gst/vaapi/gstvaapipostproc.c
gst/vaapi/gstvaapisink.c
gst/vaapi/gstvaapiupload.c