configure: drop deprecated autoconf macros.
authorJavier Jardón <jjardon@gnome.org>
Wed, 27 Jun 2012 15:20:12 +0000 (00:20 +0900)
committerGwenole Beauchesne <gwenole.beauchesne@intel.com>
Thu, 19 Jul 2012 12:05:34 +0000 (14:05 +0200)
commit5dfe45b514eb293140c322e517f38679dd282092
tree3ebedb782a321ac6b78e7fab49fc2321927eaec7
parent2ec4b261e376501fd11687eaac4db4a7dc8ac0ea
configure: drop deprecated autoconf macros.

Bump autoconf required version to 2.58, needed for AS_HELP_STRING macro.

Signed-off-by: Gwenole Beauchesne <gwenole.beauchesne@intel.com>
configure.ac