debian/changelog
[ubuntu-omap:ubuntu-omap4-extras.git] / debian / config
1 #!/bin/sh -e
2
3 . /usr/share/debconf/confmodule
4 db_version 2.0
5
6 # as this is done in preinst, perhaps it could be removed here?
7 warning=ti-kernel-warning
8
9 db_get ubuntu-omap4-extras/accepted-$warning
10 if [ "$RET" != "true" ]; then
11     db_fset ubuntu-omap4-extras/accepted-$warning seen false
12 fi
13
14 exit 0
15