You need an API key when using embed.ly. Unfortunatly oembedhelper.php does not suppo...
authorJean Baptiste Favre <statusnet@jbfavre.org>
Wed, 29 Aug 2012 19:36:55 +0000 (21:36 +0200)
committerJean Baptiste Favre <statusnet@jbfavre.org>
Fri, 15 Feb 2013 14:38:32 +0000 (15:38 +0100)
commitff8144237234adad61ee6b0a59b65312054a1e27
tree528ad360eb41a6be210fed62041b5623205f0bf3
parentfb614da0102a97f99c83b62d98268eb30631a33a
You need an API key when using embed.ly. Unfortunatly oembedhelper.php does not support it. This commit aims to fix it.
lib/oembedhelper.php