guitartune: add dependency on dbus, dbus-glib
authorMartin Jansa <Martin.Jansa@gmail.com>
Fri, 18 Apr 2014 21:04:48 +0000 (23:04 +0200)
committerMartin Jansa <Martin.Jansa@gmail.com>
Sun, 20 Apr 2014 13:14:23 +0000 (15:14 +0200)
commitbb7e1416ea2a50b5b0579b343a5b2277189e1c01
treead25385895206bc789d2c669fea28650293b3fb9
parent97315881d56c9428bb317a4497dbd9709a14a1e1
guitartune: add dependency on dbus, dbus-glib

* | configure:13083: error: Package requirements (gtk+-2.0 >= 2.8
    libglade-2.0 >= 2.6.0 fftw3 alsa dbus-1 gthread-2.0 dbus-glib-1) were
    not met:
  |
  | No package 'dbus-1' found
  | No package 'dbus-glib-1' found

Signed-off-by: Martin Jansa <Martin.Jansa@gmail.com>
meta-shr/recipes-shr/3rdparty/guitartune_svn.bb