Improve js for comments
[shapado:shapado.git] / Gemfile.lock
1 GIT
2   remote: git://github.com/dcu/mongoid_ext.git
3   revision: edcb64748380ddf6f6b7e621bec81ba7ddf7097c
4   specs:
5     mongoid_ext (0.7.0)
6       differ (>= 0.1.2)
7       encryptor (~> 1.1.3)
8       i18n
9       mongoid (~> 2.3)
10       tzinfo
11       uuidtools (>= 2.1.1)
12
13 GIT
14   remote: git://github.com/dcu/poirot.git
15   revision: 032f2549c29ad33fbbed4bf9eadc12bb41473e7c
16   specs:
17     poirot (0.0.3)
18       mustache
19       rails (> 3)
20
21 GIT
22   remote: git://github.com/dcu/tunnlr_connector.git
23   revision: cfb983ddb9a28b655e27ffa8c779498df34ded3a
24   branch: patch-1
25   specs:
26     tunnlr_connector (1.0.2)
27       highline (>= 1.5.0)
28       net-ssh (>= 2.0.15)
29
30 GIT
31   remote: git://github.com/kuadrosx/xapit.git
32   revision: 5e52d735649167f05e58b93b3e206838cc64d599
33   specs:
34     xapit (0.3.0)
35       rack
36
37 GIT
38   remote: git://github.com/mongoid/mongoid.git
39   revision: 305a6af10bc594a10034c478497b50126627adc5
40   branch: 2.4.0-stable
41   specs:
42     mongoid (2.4.5)
43       activemodel (~> 3.1)
44       mongo (~> 1.3)
45       tzinfo (~> 0.3.22)
46
47 GIT
48   remote: git://github.com/ricodigo/bug_hunter.git
49   revision: 103ec83b35100328b3fa91eb89d961fe5e62a85f
50   specs:
51     bug_hunter (0.2.0)
52       haml
53       launchy
54       mongoid
55       rack (>= 1.0.0)
56       sass
57       sinatra
58
59 GIT
60   remote: git://github.com/ricodigo/rdiscount.git
61   revision: 5ad5689886043e312e505585a291c85f9e50a761
62   specs:
63     rdiscount (1.6.8)
64
65 GIT
66   remote: http://github.com/dcu/multiauth.git
67   revision: 18847dbe793cbf515b34cd52ab5fa5e765107351
68   specs:
69     multiauth (0.2.7)
70       omniauth
71       rails (>= 3.0.0)
72
73 GIT
74   remote: https://git.gitorious.org/social_widgets/social_widgets.git
75   revision: e6f1f40d7027c3bd2ec50714cdb285d409170f79
76   specs:
77     social_widgets (0.1.0)
78       rails
79
80 GIT
81   remote: https://github.com/Houdini/mongo_store.git
82   revision: 46d8edc81c42110c4091d600722c8352a412a51f
83   specs:
84     mongo_store (0.3.1)
85       activesupport (>= 2.2)
86       mongo (>= 1.0)
87
88 GEM
89   remote: http://rubygems.org/
90   specs:
91     POpen4 (0.1.4)
92       Platform (>= 0.4.0)
93       open4
94     Platform (0.4.0)
95     XMLCanonicalizer (1.0.1)
96       log4r (>= 1.0.4)
97     ZenTest (4.6.2)
98     actionmailer (3.2.1)
99       actionpack (= 3.2.1)
100       mail (~> 2.4.0)
101     actionpack (3.2.1)
102       activemodel (= 3.2.1)
103       activesupport (= 3.2.1)
104       builder (~> 3.0.0)
105       erubis (~> 2.7.0)
106       journey (~> 1.0.1)
107       rack (~> 1.4.0)
108       rack-cache (~> 1.1)
109       rack-test (~> 0.6.1)
110       sprockets (~> 2.1.2)
111     activemodel (3.2.1)
112       activesupport (= 3.2.1)
113       builder (~> 3.0.0)
114     activerecord (3.2.1)
115       activemodel (= 3.2.1)
116       activesupport (= 3.2.1)
117       arel (~> 3.0.0)
118       tzinfo (~> 0.3.29)
119     activeresource (3.2.1)
120       activemodel (= 3.2.1)
121       activesupport (= 3.2.1)
122     activesupport (3.2.1)
123       i18n (~> 0.6)
124       multi_json (~> 1.0)
125     addressable (2.2.7)
126     arel (3.0.2)
127     autotest (4.4.6)
128       ZenTest (>= 4.4.1)
129     bcrypt-ruby (3.0.1)
130     bson (1.4.0)
131     bson_ext (1.4.0)
132     builder (3.0.0)
133     capistrano (2.11.2)
134       highline
135       net-scp (>= 1.0.0)
136       net-sftp (>= 2.0.0)
137       net-ssh (>= 2.0.14)
138       net-ssh-gateway (>= 1.1.0)
139     capistrano-ext (1.2.1)
140       capistrano (>= 1.0.0)
141     capybara (1.1.2)
142       mime-types (>= 1.16)
143       nokogiri (>= 1.3.3)
144       rack (>= 1.0.0)
145       rack-test (>= 0.5.4)
146       selenium-webdriver (~> 2.0)
147       xpath (~> 0.1.4)
148     capybara-webkit (0.10.0)
149       capybara (>= 1.0.0, < 1.2)
150       json
151     childprocess (0.3.1)
152       ffi (~> 1.0.6)
153     chronic (0.6.7)
154     chunky_png (1.2.5)
155     coderay (1.0.5)
156     compass (0.11.7)
157       chunky_png (~> 1.2)
158       fssm (>= 0.2.7)
159       sass (~> 3.1)
160     compass-colors (0.9.0)
161       compass (>= 0.8.7)
162     configuration (1.3.1)
163     database_cleaner (0.7.1)
164     devise (1.4.9)
165       bcrypt-ruby (~> 3.0)
166       orm_adapter (~> 0.0.3)
167       warden (~> 1.0.3)
168     diff-lcs (1.1.3)
169     differ (0.1.2)
170     domain_name (0.5.2)
171       unf (~> 0.0.3)
172     dynamic_form (1.1.4)
173     em-websocket (0.3.6)
174       addressable (>= 2.1.1)
175       eventmachine (>= 0.12.9)
176     encryptor (1.1.3)
177     erubis (2.7.0)
178     eventmachine (0.12.10)
179     execjs (1.3.0)
180       multi_json (~> 1.0)
181     fabrication (1.0.1)
182     fancy-buttons (1.1.1)
183       compass (>= 0.11)
184     faraday (0.7.6)
185       addressable (~> 2.2)
186       multipart-post (~> 1.1)
187       rack (~> 1.1)
188     faraday_middleware (0.7.0)
189       faraday (~> 0.7.3)
190     ffaker (1.12.1)
191     ffi (1.0.11)
192     fssm (0.2.8.1)
193     geoip (1.1.2)
194     goalie (0.0.4)
195       actionpack (>= 3.0.0)
196       activesupport (>= 3.0.0)
197     haml (3.1.4)
198     hashie (1.1.0)
199     highline (1.6.11)
200     hike (1.2.1)
201     hpricot (0.8.6)
202     i18n (0.6.0)
203     journey (1.0.3)
204     jquery-rails (2.0.0)
205       railties (>= 3.2.0.beta, < 5.0)
206       thor (~> 0.14)
207     json (1.6.5)
208     kaminari (0.13.0)
209       actionpack (>= 3.0.0)
210       activesupport (>= 3.0.0)
211       railties (>= 3.0.0)
212     kgio (2.7.2)
213     launchy (0.4.0)
214       configuration (>= 0.0.5)
215       rake (>= 0.8.1)
216     libv8 (3.3.10.4)
217     log4r (1.1.10)
218     macaddr (1.5.0)
219       systemu (>= 2.4.0)
220     magent (0.6.2)
221       em-websocket
222       em-websocket
223       haml (~> 3.1.1)
224       launchy (~> 0.4.0)
225       mongo
226       mongo (~> 1.0)
227       sinatra (~> 1.2.6)
228       uuidtools
229       uuidtools
230     magic (0.2.6)
231       ffi (>= 0.6.3)
232     mail (2.4.1)
233       i18n (>= 0.4.0)
234       mime-types (~> 1.16)
235       treetop (~> 1.4.8)
236     maruku (0.6.0)
237       syntax (>= 1.0.0)
238     mechanize (2.3)
239       domain_name (~> 0.5, >= 0.5.1)
240       mime-types (~> 1.17, >= 1.17.2)
241       net-http-digest_auth (~> 1.1, >= 1.1.1)
242       net-http-persistent (~> 2.5, >= 2.5.2)
243       nokogiri (~> 1.4)
244       ntlm-http (~> 0.1, >= 0.1.1)
245       webrobots (~> 0.0, >= 0.0.9)
246     method_source (0.7.0)
247     mime-types (1.17.2)
248     mini_magick (2.3)
249       subexec (~> 0.0.4)
250     mongo (1.4.0)
251       bson (= 1.4.0)
252     multi_json (1.0.4)
253     multi_xml (0.4.1)
254     multipart-post (1.1.5)
255     mustache (0.99.4)
256     net-http-digest_auth (1.2)
257     net-http-persistent (2.5.2)
258     net-ldap (0.2.2)
259     net-scp (1.0.4)
260       net-ssh (>= 1.99.1)
261     net-sftp (2.0.5)
262       net-ssh (>= 2.0.9)
263     net-ssh (2.3.0)
264     net-ssh-gateway (1.1.0)
265       net-ssh (>= 1.99.1)
266     newrelic_rpm (3.3.2)
267     niftier-generators (0.1.2)
268     nokogiri (1.5.0)
269     ntlm-http (0.1.1)
270     oa-basic (0.3.2)
271       oa-core (= 0.3.2)
272       rest-client (~> 1.6.0)
273     oa-core (0.3.2)
274     oa-enterprise (0.3.2)
275       XMLCanonicalizer (~> 1.0.1)
276       addressable (~> 2.2.6)
277       net-ldap (~> 0.2.2)
278       nokogiri (~> 1.5.0)
279       oa-core (= 0.3.2)
280       pyu-ruby-sasl (~> 0.0.3.1)
281       rubyntlm (~> 0.1.1)
282       uuid
283     oa-more (0.3.2)
284       multi_json (~> 1.0.0)
285       oa-core (= 0.3.2)
286       rest-client (~> 1.6.0)
287     oa-oauth (0.3.2)
288       faraday (~> 0.7.3)
289       multi_json (~> 1.0.0)
290       multi_xml (~> 0.4.0)
291       oa-core (= 0.3.2)
292       oauth (~> 0.4.0)
293       oauth2 (~> 0.5.0)
294     oa-openid (0.3.2)
295       oa-core (= 0.3.2)
296       rack-openid (~> 1.3.1)
297       ruby-openid-apps-discovery (~> 1.2.0)
298     oauth (0.4.5)
299     oauth2 (0.5.2)
300       faraday (~> 0.7)
301       multi_json (~> 1.0)
302     omniauth (0.3.2)
303       oa-basic (= 0.3.2)
304       oa-core (= 0.3.2)
305       oa-enterprise (= 0.3.2)
306       oa-more (= 0.3.2)
307       oa-oauth (= 0.3.2)
308       oa-openid (= 0.3.2)
309     open4 (1.3.0)
310     orm_adapter (0.0.6)
311     pdfkit (0.5.2)
312     polyglot (0.3.3)
313     pry (0.9.8.2)
314       coderay (~> 1.0.5)
315       method_source (~> 0.7)
316       slop (>= 2.4.4, < 3)
317     pry-rails (0.1.6)
318       pry
319     pyu-ruby-sasl (0.0.3.3)
320     rack (1.4.1)
321     rack-cache (1.1)
322       rack (>= 0.4)
323     rack-openid (1.3.1)
324       rack (>= 1.1.0)
325       ruby-openid (>= 2.1.8)
326     rack-recaptcha (0.2.2)
327       json
328     rack-ssl (1.3.2)
329       rack
330     rack-test (0.6.1)
331       rack (>= 1.0)
332     rails (3.2.1)
333       actionmailer (= 3.2.1)
334       actionpack (= 3.2.1)
335       activerecord (= 3.2.1)
336       activeresource (= 3.2.1)
337       activesupport (= 3.2.1)
338       bundler (~> 1.0)
339       railties (= 3.2.1)
340     railties (3.2.1)
341       actionpack (= 3.2.1)
342       activesupport (= 3.2.1)
343       rack-ssl (~> 1.3.2)
344       rake (>= 0.8.7)
345       rdoc (~> 3.4)
346       thor (~> 0.14.6)
347     raindrops (0.8.0)
348     rake (0.9.2.2)
349     rdoc (3.12)
350       json (~> 1.4)
351     remarkable (4.0.0.alpha4)
352       rspec (>= 2.0.0.alpha11)
353     remarkable_activemodel (4.0.0.alpha4)
354       remarkable (~> 4.0.0.alpha4)
355       rspec (>= 2.0.0.alpha11)
356     remarkable_mongoid (0.6.0)
357       remarkable_activemodel (~> 4.0.0.alpha4)
358     rest-client (1.6.7)
359       mime-types (>= 1.16)
360     ricodigo-capistrano-recipes (0.1.8)
361       capistrano (>= 2.5.9)
362       capistrano-ext (>= 1.2.1)
363       magent
364       mongoid
365       net-ssh
366       unicorn
367     rinku (1.2.2)
368     rspec (2.8.0)
369       rspec-core (~> 2.8.0)
370       rspec-expectations (~> 2.8.0)
371       rspec-mocks (~> 2.8.0)
372     rspec-core (2.8.0)
373     rspec-expectations (2.8.0)
374       diff-lcs (~> 1.1.2)
375     rspec-mocks (2.8.0)
376     rspec-rails (2.8.1)
377       actionpack (>= 3.0)
378       activesupport (>= 3.0)
379       railties (>= 3.0)
380       rspec (~> 2.8.0)
381     ruby-openid (2.1.8)
382     ruby-openid-apps-discovery (1.2.0)
383       ruby-openid (>= 2.1.7)
384     ruby-prof (0.10.8)
385     ruby-stemmer (0.8.5)
386     ruby_parser (2.3.1)
387       sexp_processor (~> 3.0)
388     rubyntlm (0.1.1)
389     rubyzip (0.9.4)
390     sanitize (2.0.3)
391       nokogiri (>= 1.4.4, < 1.6)
392     sass (3.1.15)
393     sass-rails (3.2.4)
394       railties (~> 3.2.0)
395       sass (>= 3.1.10)
396       tilt (~> 1.3)
397     selenium-webdriver (2.19.0)
398       childprocess (>= 0.2.5)
399       ffi (~> 1.0.9)
400       multi_json (~> 1.0.4)
401       rubyzip
402     sexp_processor (3.0.10)
403     simple_oauth (0.1.5)
404     simplecov (0.6.0)
405       multi_json (~> 1.0)
406       simplecov-html (~> 0.5.3)
407     simplecov-html (0.5.3)
408     sinatra (1.2.8)
409       rack (~> 1.1)
410       tilt (>= 1.2.2, < 2.0)
411     slop (2.4.4)
412     sprockets (2.1.2)
413       hike (~> 1.2)
414       rack (~> 1.0)
415       tilt (~> 1.1, != 1.3.0)
416     state_machine (1.1.2)
417     stripe (1.6.1)
418       rest-client (~> 1.4)
419     subexec (0.0.4)
420     syntax (1.0.0)
421     systemu (2.4.2)
422     therubyracer (0.9.10)
423       libv8 (~> 3.3.10)
424     thor (0.14.6)
425     tilt (1.3.3)
426     treetop (1.4.10)
427       polyglot
428       polyglot (>= 0.3.1)
429     twitter (1.7.2)
430       faraday (~> 0.7.4)
431       faraday_middleware (~> 0.7.0)
432       hashie (~> 1.1.0)
433       multi_json (~> 1.0.0)
434       multi_xml (~> 0.4.0)
435       simple_oauth (~> 0.1.5)
436     twitter-text (1.1.8)
437       actionpack
438     twitter_oauth (0.4.3)
439       json (>= 1.1.9)
440       mime-types (>= 1.16)
441       oauth (>= 0.4.1)
442     tzinfo (0.3.31)
443     uglifier (1.2.3)
444       execjs (>= 0.3.0)
445       multi_json (>= 1.0.2)
446     unf (0.0.4)
447       unf_ext
448     unf_ext (0.0.4)
449     unicorn (4.1.1)
450       kgio (~> 2.4)
451       rack
452       raindrops (~> 0.6)
453     uuid (2.3.5)
454       macaddr (~> 1.0)
455     uuidtools (2.1.2)
456     warden (1.0.6)
457       rack (>= 1.0)
458     webrobots (0.0.13)
459     whatlanguage (1.0.0)
460     whenever (0.7.2)
461       activesupport (>= 2.3.4)
462       chronic (~> 0.6.3)
463     xapian-ruby (1.2.7.1)
464     xpath (0.1.4)
465       nokogiri (~> 1.3)
466     yui-compressor (0.9.6)
467       POpen4 (>= 0.1.4)
468
469 PLATFORMS
470   ruby
471
472 DEPENDENCIES
473   autotest
474   bson (= 1.4.0)
475   bson_ext (= 1.4.0)
476   bug_hunter!
477   capistrano
478   capybara
479   capybara-webkit
480   compass (>= 0.11.5)
481   compass-colors (= 0.9.0)
482   database_cleaner
483   devise (~> 1.4.0)
484   dynamic_form
485   em-websocket (~> 0.3.0)
486   eventmachine (~> 0.12.10)
487   fabrication
488   fancy-buttons (= 1.1.1)
489   ffaker
490   geoip
491   goalie (~> 0.0.4)
492   haml (>= 3.1.3)
493   hpricot
494   jquery-rails
495   kaminari
496   launchy
497   magent (= 0.6.2)
498   magic
499   maruku
500   mechanize
501   mini_magick (~> 2.3)
502   mongo (= 1.4.0)
503   mongo_store!
504   mongoid!
505   mongoid_ext!
506   multiauth!
507   mustache
508   newrelic_rpm
509   niftier-generators (= 0.1.2)
510   nokogiri
511   oa-oauth (~> 0.3.0)
512   oa-openid (~> 0.3.0)
513   omniauth (~> 0.3.0)
514   orm_adapter
515   pdfkit
516   poirot!
517   pry
518   pry-rails
519   rack-recaptcha (= 0.2.2)
520   rack-ssl
521   rails (= 3.2.1)
522   rdiscount!
523   remarkable_mongoid (>= 0.5.0)
524   ricodigo-capistrano-recipes (~> 0.1.3)
525   rinku (~> 1.2.2)
526   rspec (>= 2.0.1)
527   rspec-rails (>= 2.0.1)
528   ruby-prof
529   ruby-stemmer (~> 0.8.2)
530   ruby_parser
531   rubyzip (= 0.9.4)
532   sanitize (= 2.0.3)
533   sass (>= 3.1.10)
534   sass-rails (~> 3.2.0)
535   simplecov
536   social_widgets!
537   state_machine (= 1.1.2)
538   stripe
539   therubyracer
540   tunnlr_connector!
541   twitter (= 1.7.2)
542   twitter-text (= 1.1.8)
543   twitter_oauth
544   uglifier
545   unicorn (= 4.1.1)
546   uuidtools (~> 2.1.1)
547   whatlanguage (= 1.0.0)
548   whenever
549   xapian-ruby (= 1.2.7.1)
550   xapit!
551   yui-compressor