remove geoip
[shapado:shapado.git] / Gemfile.lock
1 GIT
2   remote: http://github.com/dcu/multiauth.git
3   revision: 8728db0f3c51c4d53da649ed1aa231c07919e064
4   specs:
5     multiauth (0.2.7)
6       omniauth (~> 0.1.3)
7       rails (>= 3.0.0)
8
9 GIT
10   remote: http://github.com/plataformatec/devise.git
11   revision: 09a46695f2437ec73e16a7c0d38e934a0e8e6c5a
12   branch: omniauth
13   specs:
14     devise (1.2.rc)
15       bcrypt-ruby (~> 2.1.2)
16       orm_adapter (~> 0.0.2)
17       warden (~> 1.0.0)
18
19 GEM
20   remote: http://rubygems.org/
21   specs:
22     abstract (1.0.0)
23     actionmailer (3.0.1)
24       actionpack (= 3.0.1)
25       mail (~> 2.2.5)
26     actionpack (3.0.1)
27       activemodel (= 3.0.1)
28       activesupport (= 3.0.1)
29       builder (~> 2.1.2)
30       erubis (~> 2.6.6)
31       i18n (~> 0.4.1)
32       rack (~> 1.2.1)
33       rack-mount (~> 0.6.12)
34       rack-test (~> 0.5.4)
35       tzinfo (~> 0.3.23)
36     activemodel (3.0.1)
37       activesupport (= 3.0.1)
38       builder (~> 2.1.2)
39       i18n (~> 0.4.1)
40     activerecord (3.0.1)
41       activemodel (= 3.0.1)
42       activesupport (= 3.0.1)
43       arel (~> 1.0.0)
44       tzinfo (~> 0.3.23)
45     activeresource (3.0.1)
46       activemodel (= 3.0.1)
47       activesupport (= 3.0.1)
48     activesupport (3.0.1)
49     addressable (2.2.2)
50     arel (1.0.1)
51       activesupport (~> 3.0.0)
52     bcrypt-ruby (2.1.2)
53     bson (1.1.1)
54     builder (2.1.2)
55     compass (0.10.6.pre.1)
56       haml (>= 3.0.4)
57     compass-colors (0.3.1)
58       compass (>= 0.8.7)
59     cronedit (0.3.0)
60     daemons (1.0.10)
61     differ (0.1.1)
62     dynamic_form (1.1.3)
63     em-websocket (0.1.4)
64       addressable (>= 2.1.1)
65       eventmachine (>= 0.12.9)
66     erubis (2.6.6)
67       abstract (>= 1.0.0)
68     eventmachine (0.12.10)
69     fancy-buttons (0.5.5)
70       compass (>= 0.10.0)
71       haml (>= 3.0.2)
72     faraday (0.5.2)
73       addressable (~> 2.2.2)
74       multipart-post (~> 1.0.1)
75       rack (>= 1.1.0, < 2)
76     ffi (0.6.3)
77       rake (>= 0.8.7)
78     gem_plugin (0.2.3)
79     goalie (0.0.4)
80       actionpack (>= 3.0.0)
81       activesupport (>= 3.0.0)
82     haml (3.0.22)
83     hpricot (0.8.2)
84     i18n (0.4.2)
85     jnunemaker-validatable (1.8.4)
86       activesupport (>= 2.3.4)
87     json (1.4.6)
88     magent (0.5.2)
89       em-websocket
90       mongo
91       uuidtools
92     magic (0.2.6)
93       ffi (>= 0.6.3)
94     mail (2.2.9)
95       activesupport (>= 2.3.6)
96       i18n (~> 0.4.1)
97       mime-types (~> 1.16)
98       treetop (~> 1.4.8)
99     mechanize (1.0.0)
100       nokogiri (>= 1.2.1)
101     mime-types (1.16)
102     mongo (1.1.1)
103       bson (>= 1.1.1)
104     mongo_mapper (0.8.6)
105       activesupport (>= 2.3.4)
106       jnunemaker-validatable (~> 1.8.4)
107       plucky (~> 0.3.6)
108     mongomapper_ext (0.5.1)
109       mongo_mapper (~> 0.8)
110       uuidtools (>= 2.0.0)
111     mongrel (1.2.0.pre2)
112       daemons (~> 1.0.10)
113       gem_plugin (~> 0.2.3)
114     multi_json (0.0.4)
115     multipart-post (1.0.1)
116     net-ldap (0.1.1)
117     niftier-generators (0.1.2)
118     nokogiri (1.4.3.1)
119     oa-basic (0.1.6)
120       multi_json (~> 0.0.2)
121       nokogiri (~> 1.4.2)
122       oa-core (= 0.1.6)
123       rest-client (~> 1.6.0)
124     oa-core (0.1.6)
125       rack (~> 1.1)
126     oa-enterprise (0.1.6)
127       net-ldap (~> 0.1.1)
128       nokogiri (~> 1.4.2)
129       oa-core (= 0.1.6)
130       pyu-ruby-sasl (~> 0.0.3.1)
131       rubyntlm (~> 0.1.1)
132     oa-oauth (0.1.6)
133       multi_json (~> 0.0.2)
134       nokogiri (~> 1.4.2)
135       oa-core (= 0.1.6)
136       oauth (~> 0.4.0)
137       oauth2 (~> 0.1.0)
138     oa-openid (0.1.6)
139       oa-core (= 0.1.6)
140       rack-openid (~> 1.2.0)
141       ruby-openid-apps-discovery
142     oauth (0.4.3)
143     oauth2 (0.1.0)
144       faraday (~> 0.5.0)
145       multi_json (~> 0.0.4)
146     omniauth (0.1.6)
147       oa-basic (= 0.1.6)
148       oa-core (= 0.1.6)
149       oa-enterprise (= 0.1.6)
150       oa-oauth (= 0.1.6)
151       oa-openid (= 0.1.6)
152     orm_adapter (0.0.3)
153     plucky (0.3.6)
154       mongo (~> 1.1)
155     polyglot (0.3.1)
156     pyu-ruby-sasl (0.0.3.2)
157     rack (1.2.1)
158     rack-mount (0.6.13)
159       rack (>= 1.0.0)
160     rack-openid (1.2.0)
161       rack (>= 1.1.0)
162       ruby-openid (>= 2.1.8)
163     rack-recaptcha (0.2.2)
164       json
165     rack-test (0.5.6)
166       rack (>= 1.0)
167     rails (3.0.1)
168       actionmailer (= 3.0.1)
169       actionpack (= 3.0.1)
170       activerecord (= 3.0.1)
171       activeresource (= 3.0.1)
172       activesupport (= 3.0.1)
173       bundler (~> 1.0.0)
174       railties (= 3.0.1)
175     railties (3.0.1)
176       actionpack (= 3.0.1)
177       activesupport (= 3.0.1)
178       rake (>= 0.8.4)
179       thor (~> 0.14.0)
180     rake (0.8.7)
181     rdiscount (1.6.5)
182     rest-client (1.6.1)
183       mime-types (>= 1.16)
184     ruby-openid (2.1.8)
185     ruby-openid-apps-discovery (1.2.0)
186       ruby-openid (>= 2.1.7)
187     ruby-stemmer (0.8.2)
188     ruby_parser (2.0.5)
189       sexp_processor (~> 3.0)
190     rubyntlm (0.1.1)
191     sanitize (1.2.1)
192       nokogiri (~> 1.4.1)
193     sexp_processor (3.0.5)
194     thor (0.14.3)
195     treetop (1.4.8)
196       polyglot (>= 0.3.1)
197     twitter-text (1.1.8)
198       actionpack
199     tzinfo (0.3.23)
200     uuidtools (2.1.1)
201     warden (1.0.1)
202       rack (>= 1.0.0)
203     whatlanguage (1.0.0)
204
205 PLATFORMS
206   ruby
207
208 DEPENDENCIES
209   bson (= 1.1.1)
210   compass (= 0.10.6.pre.1)
211   compass-colors (= 0.3.1)
212   cronedit
213   devise!
214   differ (= 0.1.1)
215   dynamic_form
216   em-websocket (~> 0.1.4)
217   eventmachine (~> 0.12.10)
218   fancy-buttons (= 0.5.5)
219   goalie (~> 0.0.4)
220   haml
221   hpricot
222   jnunemaker-validatable (= 1.8.4)
223   magent (= 0.5.2)
224   magic
225   mechanize
226   mongo (= 1.1.1)
227   mongo_mapper (= 0.8.6)
228   mongomapper_ext (= 0.5.1)
229   mongrel (= 1.2.0.pre2)
230   multiauth!
231   niftier-generators (= 0.1.2)
232   nokogiri
233   omniauth (~> 0.1.6)
234   orm_adapter
235   plucky (= 0.3.6)
236   rack-recaptcha (= 0.2.2)
237   rails (= 3.0.1)
238   rdiscount (= 1.6.5)
239   ruby-stemmer (~> 0.8.2)
240   ruby_parser
241   sanitize (= 1.2.1)
242   twitter-text (= 1.1.8)
243   uuidtools (= 2.1.1)
244   whatlanguage (= 1.0.0)