make it compatible with latest versions of compass and sass
authorDavid A. Cuadrado <krawek@gmail.com>
Tue, 3 May 2011 21:38:12 +0000 (16:38 -0500)
committerDavid A. Cuadrado <krawek@gmail.com>
Tue, 3 May 2011 21:38:12 +0000 (16:38 -0500)
commit58cc518bcd7858feb5b820997a7b8aa226961115
tree9b543fbc5b03293b18b6637291e830ebcc0bb8dc
parent4d157f8c1de0e246782273670d65250334d0c4b4
make it compatible with latest versions of compass and sass

Signed-off-by: David A. Cuadrado <krawek@gmail.com>
12 files changed:
app/stylesheets/_mixins.sass
app/stylesheets/_rounded.sass
app/stylesheets/application.sass
app/stylesheets/errors.sass
app/stylesheets/themes/bec-green/style.sass
app/stylesheets/themes/blue/style.sass
app/stylesheets/themes/drastic-bec/style.sass
app/stylesheets/themes/green/style.sass
app/stylesheets/themes/plain/style.sass
app/stylesheets/themes/shapado/style.sass
app/stylesheets/themes/sof/style.sass
config/environment.rb