Define GST_DISABLE_DEPRECATED to get rid of the stupid libxml2 dependency and raise...
authorGeorge Kiagiadakis <kiagiadakis.george@gmail.com>
Sat, 17 Jul 2010 13:17:12 +0000 (16:17 +0300)
committerGeorge Kiagiadakis <kiagiadakis.george@gmail.com>
Sat, 17 Jul 2010 13:17:12 +0000 (16:17 +0300)
commitdfff8b61584077a3dd0a7c93d8585a49bf4eb2e8
treedc9ae099f18a605753b502b922ab68ceea90ae1c
parent8aa24c030be5b58a3a2e691d52b95061e56e8119
Define GST_DISABLE_DEPRECATED to get rid of the stupid libxml2 dependency and raise GStreamer version requirement to 0.10.30.
CMakeLists.txt
README
src/CMakeLists.txt
tests/CMakeLists.txt