iOS: Bump arch and iOS SDK, now that we require GLES 2.x
authorTor Arne Vestbø <tor.arne.vestbo@digia.com>
Thu, 1 Nov 2012 11:31:36 +0000 (12:31 +0100)
committerTor Arne Vestbø <tor.arne.vestbo@digia.com>
Thu, 1 Nov 2012 19:55:19 +0000 (20:55 +0100)
commit9687d1f2fc5ca8b610bc4b60c854f021a6dc6026
tree36da0227a737b3f674ebdef29a7c20cc4997f7ed
parent99ad9b3f5124fc2211ea27ba93f04be9dea37a53
iOS: Bump arch and iOS SDK, now that we require GLES 2.x

We now require SDK version 4.3 or above, and armv7.

Change-Id: I4766e277a3a4a32712bf2ec27fede694e8316c95
Reviewed-by: Morten Johan Sørvig <morten.sorvig@digia.com>
mkspecs/common/ios/GLES/gl.h [deleted file]
mkspecs/common/ios/arch.conf
mkspecs/common/ios/clang.conf
mkspecs/common/ios/qmake.conf
mkspecs/common/ios/versions.conf
mkspecs/unsupported/macx-iosdevice-clang/qmake.conf