fix pkg-config dependencies
authorOswald Buddenhagen <oswald.buddenhagen@digia.com>
Mon, 4 Feb 2013 13:03:35 +0000 (14:03 +0100)
committerThe Qt Project <gerrit-noreply@qt-project.org>
Thu, 21 Feb 2013 09:02:41 +0000 (10:02 +0100)
commit7984e8fb42ab6c74077034fa29f80876f39278ee
treefd527d6e72e33698787f38e85c38b2d763f54246
parent08322b49d440e36a8c1a8b2f250a641ea1886ae3
fix pkg-config dependencies

don't override QMAKE_PKGCONFIG_REQUIRES needlessly.

Task-number: QTBUG-29453
Change-Id: Ib680caca686b6bc59e05ff5118cdbf7c53f32df5
Reviewed-by: Tor Arne Vestbø <tor.arne.vestbo@digia.com>
Reviewed-by: Simon Hausmann <simon.hausmann@digia.com>
Source/WebCore/WebCore.pri