Android: Make libQt5Xml.so a default dependency of Qt Svg v5.2.0 v5.2.0-rc1
authorEskil Abrahamsen Blomfeldt <eskil.abrahamsen-blomfeldt@digia.com>
Fri, 8 Nov 2013 08:36:55 +0000 (09:36 +0100)
committerThe Qt Project <gerrit-noreply@qt-project.org>
Fri, 8 Nov 2013 11:24:54 +0000 (12:24 +0100)
commitb719b93770393bbf20251e1dffc70498061e612c
tree351499a63f269e820d8517620b5c89c2afb4dda7
parent3bf41ceaec7f115d8f6f10d3fdf20d81bde6dafe
Android: Make libQt5Xml.so a default dependency of Qt Svg

When we depend on Qt Svg, we probably also want to be able to
use the image formats plugin, which also depends on Qt Xml. To
make this possible, we add a default dependency on libQt5Xml.

Task-number: QTBUG-34586
Change-Id: I59fa54eabb2e4f71d6b89cc1b04b36b704154a9b
Reviewed-by: Christian Stromme <christian.stromme@digia.com>
src/svg/svg.pro