Don't use deprecated qtAddLibrary()
authorKonstantin Ritt <ritt.ks@gmail.com>
Tue, 14 Jan 2014 05:04:48 +0000 (07:04 +0200)
committerThe Qt Project <gerrit-noreply@qt-project.org>
Fri, 17 Jan 2014 12:41:23 +0000 (13:41 +0100)
commit8071fa2b1b2eab2f2e5983e40a95ff73fa0ea2bb
tree08ac4304f6b761dc48b0a6c1ccf14016d0eaa7d0
parentf8f14ee1280304431279a56696d11f364a784b73
Don't use deprecated qtAddLibrary()

This fixes a warning generated by qmake for every test.

Change-Id: Ifb1393bd58453051b2552b0c68397b591cbc4ccd
Reviewed-by: Alex Blasche <alexander.blasche@digia.com>
tests/auto/auto.pri