Set the Qt API level to compatibility mode in all tests.
authorThiago Macieira <thiago.macieira@intel.com>
Wed, 1 Aug 2012 12:11:56 +0000 (14:11 +0200)
committerQt by Nokia <qt-info@nokia.com>
Wed, 1 Aug 2012 21:33:37 +0000 (23:33 +0200)
commitf489fb6c7d056514cc916d06ea11bacda37eb062
tree28b836a9a9fabac6266a92e6465c199b8783f9fd
parent1cc6b7a92b326842d2dcd57b55303077d1f3efc3
Set the Qt API level to compatibility mode in all tests.

Qt 5.0 beta requires changing the default to the 5.0 API, disabling
the deprecated code. However, tests should test (and often do) the
compatibility API too, so turn it back on.

Task-number: QTBUG-25053
Change-Id: I43873a55fbaf106efc4fb2955569a643aff19480
Reviewed-by: Lars Knoll <lars.knoll@nokia.com>
tests/auto/v8/v8.pro