Use the bundled zlib in QtCore, if present.
authoraavit <eirik.aavitsland@digia.com>
Wed, 28 Nov 2012 08:58:11 +0000 (09:58 +0100)
committerThe Qt Project <gerrit-noreply@qt-project.org>
Thu, 29 Nov 2012 12:47:10 +0000 (13:47 +0100)
commit7f4644f6ed02eca59dd96077b7d43372280e21c9
tree98c69bc98a2d4bf044b1c7bf76aef43144bf5b0b
parent7f5c46b18c9390da641d5c43431c3759c7453f46
Use the bundled zlib in QtCore, if present.

Ref. Ie986f47e00fd0c16f2ba04d27f4258a20d61b260

Change-Id: I902cd52c2f08466cf6f42cc5e1813206e2051e95
Reviewed-by: Samuel Rødal <samuel.rodal@digia.com>
src/3rdparty/zlib_dependency.pri
src/plugins/imageformats/imageformats.pro