Don't use QtDeclarative compat module
authorSergio Ahumada <sergio.ahumada@nokia.com>
Fri, 18 May 2012 08:57:10 +0000 (10:57 +0200)
committerQt by Nokia <qt-info@nokia.com>
Fri, 18 May 2012 09:04:04 +0000 (11:04 +0200)
commit81733682c408a0780ed81c7f135b0ab8a5560042
tree2cbcc45d082b335d69336b0883b395a3837707a1
parentb872b1a213ef7f6eefc340b8ec5797891a612606
Don't use QtDeclarative compat module

Use QtQml instead.

Change-Id: I88479de928a358a521efded01c68ac2c37f953bb
Reviewed-by: Marko Niemelä <marko.a.niemela@nokia.com>
modules/qt_graphical_effects.pri
tests/auto/auto.pro
tests/auto/tst_qtgraphicaleffects.cpp
tools/pngdumper/pngdumper.cpp
tools/pngdumper/pngdumper_plugin.cpp
tools/pngdumper/pngdumper_plugin.h