Fix test failure: -list-versions must not include .conf qtchooser-39-g4717841
authorThiago Macieira <thiago.macieira@intel.com>
Sat, 14 Dec 2013 20:39:57 +0000 (12:39 -0800)
committerThiago Macieira <thiago.macieira@intel.com>
Mon, 16 Dec 2013 07:03:54 +0000 (08:03 +0100)
commit4717841185d34bbe450e3b24445f2d35e3325a6a
tree920bea069c724d67ef77fb19703c54761da41da7
parent8c8d2015018a30f38947b356e0ae340713dddd37
Fix test failure: -list-versions must not include .conf

The output should match what gets put on the environment variable, in
the -qt argument, etc.

Change-Id: Ibab71182d7962cdd1ffa8e175810bfab987a3974
Reviewed-by: Shawn Rutledge <shawn.rutledge@digia.com>
src/qtchooser/main.cpp
tests/auto/qtchooser/tst_qtchooser.cpp