Don't rely on makedepend on OS X
authorTor Arne Vestbø <tor.arne.vestbo@digia.com>
Wed, 22 Jan 2014 11:36:35 +0000 (12:36 +0100)
committerThe Qt Project <gerrit-noreply@qt-project.org>
Sat, 25 Jan 2014 02:04:24 +0000 (03:04 +0100)
commitf550ced3aa8d53edcbf2ae21cd2834e3bf15e042
tree5e37652556ee89f55ffc3df715d98338e311176f
parentcff2b83b108c389bd9cdde0d2cfa2401bdc5ffe8
Don't rely on makedepend on OS X

It's not shipped as part of the default installation, but the binary
in /usr/X11R6/bin/makedepend exists and will trigger a dialog that
asks you to install X11. This is not needed when we can use the
compiler to resolve the dependencies for us.

Change-Id: I67e35a63d0f7101b7673127228df4dcefd3c1fdc
Reviewed-by: Oswald Buddenhagen <oswald.buddenhagen@digia.com>
Reviewed-by: Simon Hausmann <simon.hausmann@digia.com>
configure