Fix GCC warning about parentheses in QtPlatformSupport
authorThiago Macieira <thiago.macieira@intel.com>
Sat, 22 Dec 2012 03:39:46 +0000 (19:39 -0800)
committerThe Qt Project <gerrit-noreply@qt-project.org>
Wed, 2 Jan 2013 16:34:44 +0000 (17:34 +0100)
commit2f365ae7ec07878ed4c3148ab56cd8b1d222f0db
tree0435c643ff516e07033490fb383e5ee4c46240ff
parentebcc41ed729bb6edaefc5b2c229ca3eedd137478
Fix GCC warning about parentheses in QtPlatformSupport

atspiadaptor.cpp:2140:12: error: suggest explicit braces to avoid ambiguous 'else' [-Werror=parentheses]

Change-Id: Ib21308f9c1b3bf813fed803228d8adbcc3ce7e9f
Reviewed-by: Frederik Gladhorn <frederik.gladhorn@digia.com>
src/platformsupport/linuxaccessibility/atspiadaptor.cpp