It seems the last commit was not done correctly. As a result, all of the changes...
[qt:qt-iphone-clone.git] / mkspecs / ios-arm7-g++42 / qmake.conf
1 # iphone-device-g++42 (different from g++.conf)
2
3 #
4 # qmake configuration for iphone-device-g++
5 #
6 # Mac OS X + command-line compiler
7 #
8
9 MAKEFILE_GENERATOR      = UNIX
10 TARGET_PLATFORM = ios
11 TEMPLATE                = app
12 CONFIG                  += qt warn_on release app_bundle incremental global_init_link_order lib_version_first plugin_no_soname link_prl
13 QT                      += core gui script xml
14 QMAKE_INCREMENTAL_STYLE = sublib
15
16 # You may need to change this to point to the iOS SDK you want to use.
17 QMAKE_IOS_DEV_PATH = /Developer/Platforms/iPhoneOS.platform/Developer
18 QMAKE_IOS_SDK = $$QMAKE_IOS_DEV_PATH/SDKs/iPhoneOS4.3.sdk
19
20 DEFINES   += __IPHONE_OS_VERSION_MIN_REQUIRED=40100 
21 QMAKE_CC         = /Developer/Platforms/iPhoneOS.platform/Developer/usr/bin/gcc-4.2
22 QMAKE_CXX        = /Developer/Platforms/iPhoneOS.platform/Developer/usr/bin/g++-4.2
23
24 include(../common/iOS-armv7-g++.conf)
25
26 load(qt_config)