qbs: Fix link warning
authorYuchen Deng <loaden@gmail.com>
Thu, 17 Apr 2014 10:44:01 +0000 (18:44 +0800)
committerJoerg Bornemann <joerg.bornemann@digia.com>
Tue, 22 Apr 2014 08:24:10 +0000 (10:24 +0200)
commitc92288731535c9e3983480427a36e1d6867b1d5a
tree5a4602180ea024bed482161581eb2976ff4f343e
parent6827072facb8c20d2437191ac9847fa30523ad67
qbs: Fix link warning

for targeting xp 64bit, it's should be 5.2 (5.02)

LINK : warning LNK4010: invalid subsystem version number 5.01;
default subsystem version assumed

Change-Id: I8683a70148208ff399c6dfe3bd299b6b81206e32
Reviewed-by: Joerg Bornemann <joerg.bornemann@digia.com>
Reviewed-by: Jake Petroules <jake.petroules@petroules.com>
qbs/imports/QtcLibrary.qbs
qbs/imports/QtcPlugin.qbs
qbs/imports/QtcTool.qbs