Fix warning "No qmlviewer installed" for Qt 5 installations
authorKai Koehne <kai.koehne@digia.com>
Tue, 6 Nov 2012 13:25:29 +0000 (14:25 +0100)
committerKai Koehne <kai.koehne@digia.com>
Tue, 6 Nov 2012 13:46:41 +0000 (14:46 +0100)
commit4e49c297bc000b5221f811f1945723f0931310da
tree80f72f63c371dd78f5a3d0d539778a0ccc71a93d
parentcbb4c90e1e9806f3748ca34f0a7aab7cfc0bdc02
Fix warning "No qmlviewer installed" for Qt 5 installations

b933be474124ac4f0e248e014d5ecbf4f6f3edbd changed the logic
to query for QT.declarative.bins . But we also have to actively retrieve
this ...

Task-number: QTCREATORBUG-8187
Change-Id: I78f3419a647690eb29a01968ad2ec05269bc72ae
Reviewed-by: Daniel Teske <daniel.teske@digia.com>
src/plugins/qtsupport/baseqtversion.cpp