Compile with Qt 5.
authorFriedemann Kleint <Friedemann.Kleint@nokia.com>
Tue, 13 Mar 2012 16:12:53 +0000 (17:12 +0100)
committerFriedemann Kleint <Friedemann.Kleint@nokia.com>
Tue, 13 Mar 2012 16:20:50 +0000 (17:20 +0100)
commit489feeae159f0ea9ab591fc80b52aad55d6b0b3e
treed0dba2024438faab2fec1149bb2c55d19572e204
parent1ca4cad6135f7358898100ce19b37e2e10c1b49d
Compile with Qt 5.

Add either QtDeclarative (Qt 4) or QtQuick1 (Qt 5) to QT.
Mixing them leads to problems with include paths and linking.

Change-Id: I188240641216ee227931a7be2105bc4838385c79
Reviewed-by: Kai Koehne <kai.koehne@nokia.com>
qtcreator.pri
src/libs/qmleditorwidgets/qmleditorwidgets.pri
src/plugins/plugins.pro
src/plugins/projectexplorer/projectexplorer.pro
src/plugins/qmljsinspector/qmljsinspector.pro
src/plugins/qmlprofiler/qmlprofiler.pro
src/plugins/qmlprojectmanager/qmlprojectmanager.pro
src/plugins/qtsupport/qtsupport.pro
src/plugins/welcome/welcome.pro