poe 1.289 and above have a broken as hell dual event queue system. skip event.t if...
-rw-r--r-- 1530 LICENSE
-rw-r--r-- 468 MANIFEST
-rw-r--r-- 152 MANIFEST.SKIP
-rw-r--r-- 495 Makefile.PL
-rw-r--r-- 13510 README
-rw-r--r-- 24 VERSION
drwxr-xr-x - lib
drwxr-xr-x - t