Now that we require 1.293, the event code/tests work again. Remove the warnings and...
authorsungo <sungo@sungo.us>
Mon, 6 Sep 2010 01:14:35 +0000 (21:14 -0400)
committersungo <sungo@sungo.us>
Mon, 6 Sep 2010 01:14:35 +0000 (21:14 -0400)
commit2f2118f7ed506b4390c11d39b8d44c75a2bd2d07
treea99229f1e544bcb509a11e54a5828c9511aa9961
parent0c4ec60d505619774fe30ded68e1e4c85f23e98f
Now that we require 1.293, the event code/tests work again. Remove the warnings and reenable the tests
lib/POE/API/Peek.pm
t/03-event.t