pdlua: attempt to fix the require situation (but it's still confusing..)
[pdlua:pdlua.git] / examples / requirer-help.pd
1 #N canvas 0 0 450 300 10;
2 #X obj 144 88 requirer complex;
3 #X obj 146 173 requirer sqlite3;
4 #X text 57 27 This should find the package next to the .pd_lua?;
5 #X text 55 54 Or should it look next to the containing .pd patch?;
6 #X text 56 142 This only "works" because of a dirty dirty hack...;
7 #X text 52 222 TODO: some kind of "my location" necessary for .pd_lua
8 scripts to access?;