Make POPPLER_SHARP_DLL_CONFIG conditional
authorChow Loong Jin <hyperair@ubuntu.com>
Thu, 17 Jun 2010 20:25:58 +0000 (04:25 +0800)
committerGabriel Burt <gabriel.burt@gmail.com>
Thu, 17 Jun 2010 20:28:53 +0000 (13:28 -0700)
commit8c111956f38867765ce083ca669707ace6d2c171
tree17a8a25a3fa5a16e9f9266f2b280932c3cd7d358
parentda6b1cfe37c41741d00792e17ee21163e4fb0533
Make POPPLER_SHARP_DLL_CONFIG conditional

Only add POPPLER_SHARP_DLL_CONFIG to PROGRAMFILES if USE_BUNDLED_POPPLER
is true, as it should be copied from the external installation
otherwise.

Signed-off-by: Gabriel Burt <gabriel.burt@gmail.com>
src/Makefile.am