fix installing patches which require EULA accept (bnc#669470)
authorStefan Schubert <schubi@suse.de>
Tue, 19 Apr 2011 15:18:23 +0000 (17:18 +0200)
committerStefan Schubert <schubi@suse.de>
Tue, 19 Apr 2011 15:18:23 +0000 (17:18 +0200)
commit6feb6cc0cc0cea3699cc43da45771640df652d25
tree9002694eff3678792e7ed6d8c795ab5de771d162
parent63d61de109c66841caa83e80356bf0b02baf8e3b
fix installing patches which require EULA accept (bnc#669470)
plugins/software/app/controllers/patch_updates_controller.rb
plugins/software/app/views/patch_updates/_patch_summary.html.erb
plugins/software/app/views/patch_updates/license.html.erb [new file with mode: 0644]
plugins/software/package/webyast-software-ui.changes
plugins/software/test/fixtures/empty_messages.xml [new file with mode: 0644]
plugins/software/test/fixtures/error_license_confirmation.xml [new file with mode: 0644]
plugins/software/test/fixtures/license.xml [new file with mode: 0644]
plugins/software/test/fixtures/patches.xml [new file with mode: 0644]
plugins/software/test/functional/patches_controller_test.rb [new file with mode: 0644]
webclient/lib/error_constructor.rb