merged cont.
[opensuse:yast-rest-service.git] / webservice / vendor / plugins / jrails / init.rb
1 # Source: jrails
2 # uncomment to use jQuery.noConflict()
3 #ActionView::Helpers::PrototypeHelper::JQUERY_VAR = 'jQuery'
4
5 ActionView::Helpers::AssetTagHelper::JAVASCRIPT_DEFAULT_SOURCES = ['jrails']
6 ActionView::Helpers::AssetTagHelper::reset_javascript_include_default
7 require 'jrails'