check PackageKit API
authorLadislav Slezak <lslezak@novell.com>
Thu, 24 Jun 2010 13:56:11 +0000 (15:56 +0200)
committerLadislav Slezak <lslezak@novell.com>
Thu, 24 Jun 2010 13:56:11 +0000 (15:56 +0200)
commit68dc683f55d2198041a33230ad3070cc257e251e
tree8e343bcf11f1c3937c5be3990e65644f6758fbfe
parent5450c9b56fccc7c68aa41c69b58ec319243c990a
check PackageKit API

so patch installation works in both SLE-11 and openSUSE-11.2+
plugins/patches/app/models/resolvable.rb