reflect change to rubegems, fix issue with not updated user db and release new version
[opensuse:ruby-polkit.git] / package / rubygem-polkit.changes
1 -------------------------------------------------------------------
2 Thu Jul 22 12:31:15 UTC 2010 - jreidinger@novell.com
3
4 - avoid problem with translation uid for ActiveDirectory users 
5 - 0.1.1
6
7 -------------------------------------------------------------------
8 Fri Jun 11 10:00:01 UTC 2010 - mrueckert@suse.de
9
10 - use rubygems_requires macro
11
12 -------------------------------------------------------------------
13 Fri Mar  5 11:07:42 CET 2010 - schubi@suse.de
14
15 - added COPYING 
16
17 -------------------------------------------------------------------
18 Tue Feb 23 13:34:44 UTC 2010 - dmacvicar@novell.com
19
20 - yard is only build requires 
21
22 -------------------------------------------------------------------
23 Mon Feb 22 10:48:48 UTC 2010 - dmacvicar@novell.com
24
25 - gemified package based on ruby-polkit 0.1.0
26
27