Remove PCMCIA backwards compatibility rule.
authorKai Germaschewski <kai@tp1.ruhr-uni-bochum.de>
Wed, 8 May 2002 06:59:54 +0000 (01:59 -0500)
committerKai Germaschewski <kai@tp1.ruhr-uni-bochum.de>
Wed, 8 May 2002 06:59:54 +0000 (01:59 -0500)
commit90e071b8a942f30fe2eabb258c86836a21ec111a
treeea6a0397fb0b8d61b45fc1970d533b5a6904ddf5
parent57786854adc509a6450ca0b733ad8e9bfe1c08ec
Remove PCMCIA backwards compatibility rule.

Old pcmcia-cs versions expect the pcmcia modules in
/lib/modules/`uname -r`/pcmcia, so we symlinked them for compatibility.
According to the comment, the generation of these links should have
been removed in 2.4, so it's definitely time for it to go now.
Makefile