- tools: hv: Improve error logging in VSS daemon.
[opensuse:kernel-source.git] / patches.suse / suse-hv-HV_DRV_VERSION.patch
1 Subject: hyperv: use 3.4 as LIC version string
2 From: <ohering@suse.de>
3 Patch-mainline: never
4 References: bnc#822431
5
6 While we have LIS 3.4 in the kernel we should mark it as such.
7
8 diff --git a/drivers/hv/hv_kvp.c b/drivers/hv/hv_kvp.c
9 index 5312720..28b0332 100644
10 --- a/drivers/hv/hv_kvp.c
11 +++ b/drivers/hv/hv_kvp.c
12 @@ -86,7 +86,7 @@ static u8 *recv_buffer;
13   * As part of this registration, pass the LIC version number.
14   * This number has no meaning, it satisfies the registration protocol.
15   */
16 -#define HV_DRV_VERSION           "3.1"
17 +#define HV_DRV_VERSION           "3.4"
18  
19  static void
20  kvp_register(int reg_value)