[backend] be nicy to buggy api (before 2.1.9) and don't fail on remote package linking 2.1.9
authorAdrian Schröter <adrian@suse.de>
Thu, 12 May 2011 11:05:47 +0000 (13:05 +0200)
committerAdrian Schröter <adrian@suse.de>
Thu, 12 May 2011 11:05:47 +0000 (13:05 +0200)
commit61c7877352b141271846fc146774e7792b167852
treefb02c582349be6898398ea441e148505f40d551b
parentcd03cf85851e14f6ae33af96b52b86009894ecda
[backend] be nicy to buggy api (before 2.1.9) and don't fail on remote package linking
src/backend/bs_srcserver