openssl: Fix do_install on systems with pod from perl 5.18
authorMorten Svendsen <morten.thunbergsvendsen@prevas.dk>
Wed, 23 Apr 2014 13:02:49 +0000 (15:02 +0200)
committerEsben Haabendal <esben.haabendal@prevas.dk>
Tue, 13 May 2014 10:01:32 +0000 (12:01 +0200)
commit09eedcd50de05ad75ae34398e264db44e62b3d13
treed2f4f1aaab39819913c9d5c5c66bf12903591b34
parent594bcfde9c56b7463df9be3c345ca603766b6743
openssl: Fix do_install on systems with pod from perl 5.18

Fixes do_install error:
  cms.pod around line ...: Expected text after =item, not a number
  ...
  POD document had syntax errors at /usr/bin/pod2man line 71.

Signed-off-by: Esben Haabendal <esben.haabendal@prevas.dk>
recipes/openssl/openssl-1.0.1g/fix-pod-errors.patch [new file with mode: 0644]
recipes/openssl/openssl_1.0.1g.oe