Make sure PostGIS is >= 1.5
authorDavid Decotigny <david@decotigny.fr>
Sat, 11 Sep 2010 13:27:38 +0000 (15:27 +0200)
committerDavid Decotigny <david@decotigny.fr>
Sat, 11 Sep 2010 13:27:38 +0000 (15:27 +0200)
commitb46e66b7ccd690498945eb7c92e8ccc58a9ff6b1
tree39ad53d8907b317ed5d0c6643f36ce8f5a0fa1bf
parenta3286243a22d0ab40c0576d05b3d40c1789d28e5
Make sure PostGIS is >= 1.5

Raise an AssertionError when postgis is not >= 1.5.
ocitysmap2.conf-template [new file with mode: 0644]
ocitysmap2/__init__.py