Changed setup.py install_requirements to require sqlalchemy at least of version
authortilly-Q <nattilypigeonfowl@gmail.com>
Thu, 13 Feb 2014 19:00:09 +0000 (14:00 -0500)
committertilly-Q <nattilypigeonfowl@gmail.com>
Thu, 13 Feb 2014 19:00:09 +0000 (14:00 -0500)
commit6d0cafdccaf83d8dbffde93f63139e3783eeeb2b
treefa4f2db07bbefbb7fd7f69b39b73306cca0c7972
parentde7d9d71dfd3870524c8c4af7246b15d25f41ef6
Changed setup.py install_requirements to require sqlalchemy at least of version
0.8.0. Our code was crashing when running with sqlalchemy 0.7.4 because of
imports like sqlalchemy.orm.with_polymorphic
setup.py