build: require Autoconf >= 2.62 and Automake >= 1.11.1
authorStefano Lattarini <stefano.lattarini@gmail.com>
Tue, 30 Apr 2013 15:11:16 +0000 (17:11 +0200)
committerPaul Smith <psmith@gnu.org>
Mon, 6 May 2013 04:26:29 +0000 (00:26 -0400)
commit0a56034aac851fb9413300222b809fd3a91043a4
treec9c30c972226b44cdc8e95f8c1db958c4a1e4997
parent94735f0ad7f67c56afa1513381c73e8f62cd44fc
build: require Autoconf >= 2.62 and Automake >= 1.11.1

Older versions of those tools should be considered fully obsolete.
Also, GNU make already requires Gettext >= 0.18.1, which has been
released six months after Automake 1.11.1 and two years after
Autoconf 2.62; so the new requirement shouldn't be problematic
for people already bootstrapping GNU make from the Git repository.

* configure.ac (AC_PREREQ): Require Autoconf 2.62 or later.
(AM_INIT_AUTOMAKE): Require Automake 1.11.1 or later (1.11 had
some serious bugs, and should not be used).

Copyright-paperwork-exempt: yes
Signed-off-by: Stefano Lattarini <stefano.lattarini@gmail.com>
ChangeLog
configure.ac